Текущее время: 12 дек 2018, 06:56




Начать новую тему Ответить на тему  [ Сообщений: 3 ] 
IAudio 5 не включается! 
Автор Сообщение
Аватара пользователя

Зарегистрирован: 31 июл 2009, 16:26
Сообщения: 35
Благодарил(а): раз.
Поблагодарили: раз.
Плеер: Cowon S9 16Gb
Сообщение IAudio 5 не включается!
Здравствуйте! У меня такая проблема, в один "прекрасный" день перестал включаться плеер! Ни на что не реагирует, подсоединяю к компьютеру в Диспетчере устройств комп видит его (с запущенной программой Firmware Download), но не показывает объем памяти, и в Управлении дисками тоже видит, но пишет "Нет носителя" Хотя в свойствах так же пишет "COWON iAudio 5 USB Device", и так же не пишет емкость как Диспетчере! Обновлять прошивку пытался, безрезультатно... Как-то быстро пробегает полоса "статуса установки" и все... Надеюсь ясно изложился? :)
Подскажите пожалуйста! Заранее БОЛЬШОЕ спасибо!
P.S.: программы низкоуровневого форматирования его не видят вообще!


10 ноя 2010, 21:54
Профиль
Аватара пользователя

Зарегистрирован: 21 ноя 2010, 00:20
Сообщения: 1
Благодарил(а): раз.
Поблагодарили: раз.
Плеер: Cowon T2
Сообщение Re: IAudio 5 не включается!
Здравствуйте! У меня похожая проблема.
Проблема с мп3 плеером Cowon T2. Началось с того, что плеер не видел некоторые файлы, экран стал тусклым даже на максимальной яркости. Попытка перепрошить более старой версией прошивки привела к полной нечитаемости. Устройство определяется как "съемный диск" с 0 мб. При попытке открыть - сообщение "вставьте диск в дисковод". В управлении дисками: нет носителя. Значок соединения по USB горит. WinXP SP3.
Друзья, помогите хоть каким-нибудь советом. Спасибо.

Device Name: ++Запоминающее устройство для USB(Дисковый накопитель)

PnP Device ID: VID = 0E21 PID = 0720
Serial Number: 00000000000000000000000000000000
Revision: 0100

Device Type: Standard USB device - USB2.0 High-Speed

Chip Vendor: (No match record)
Chip Part-Number: (No match record)

Product Vendor: Дисковый
Product Model: накопитель

Tools on Web: (N/A)


21 ноя 2010, 00:25
Профиль
Аватара пользователя

Зарегистрирован: 04 июл 2011, 14:16
Сообщения: 1
Благодарил(а): раз.
Поблагодарили: раз.
Плеер: iAudio5, FW 1.48
Сообщение Re: IAudio 5 не включается!
Тоже перестал совсем включаться, сначала через раз включался. Если включать-выключать постоянно, работал. Стоило полежать минут 5-10, то проблема повторялась. Думал кнопка перестала работать. Компьютер видит устройство без проблем. Режим восстановления запускается (значит кнопка исправна). К батарейкам претензий нет, покупал новые. Что это за проблема? Стоит заниматься ремонтом?


04 июл 2011, 14:37
Профиль
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 3 ] 


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron